Uploaded image for project: 'Kopano Groupware Core'
  1. Kopano Groupware Core
  2. KC-839

server: drop support for read/upgrade of old databases (7.1 and older)

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 8.5.0, 8.6.0, 8.4.91
    • Component/s: None
    • Security Level: Public
    • Labels:
      None

      Description

      Michael Kromer, what is the oldest database format we still want to support? ZCP5 - 6 - 7?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jengelhardt Jan Engelhardt (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: