Uploaded image for project: 'Kopano WebApp'
  1. Kopano WebApp
  2. KW-950

Inline images are not shown by the recipient when copied

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: To Do
    • Priority: Medium
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Security Level: Public
    • Labels:
    • Environment:
      3.3.0.381-302.1 / v3.0.0

      Description

      Scope

      • Chrome
      • Firefox
      • Internet Explorer

      note: Works for Edge. Broken after tinymce 4.5.1 upgrade , refer to KW-904

      Steps

      1. Paste a local image as inline image in a mail
      2. Send this mail to userB
      3. Open the email with userB
      4. Right-click on this email select 'copy image'
      5. Create a new mail and paste the image
      6. Send this mail to userC
      7. Login with userC and open the mail

      Alternatively after step 5 you could also switch tabs back and forth and get the same results.

      result: Image not shown
      image url: cid:56c5bdd1f2f5b
      Error in console:

      Failed to load resource: net::ERR_UNKNOWN_URL_SCHEME
      

      expected: Image should be shown

      Pasting an image in the body and sending this to an attendee still works, this is about the copy image functionality.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              svanderspek Sean van der Spek [X] (Inactive)
              Votes:
              9 Vote for this issue
              Watchers:
              9 Start watching this issue

                Dates

                Created:
                Updated: